Need help "outdated application message"


#1

Any help? Trying to get 2.0 moves into 1.02. Was almost finished, had to update my 2.0 with the dlc content, after exporting to xml, I think, is when I got this screen. Can’t get a log either, and unpatched it doesn’t work either.

20181020_170828


#2

Your save game has been updated to version 2.0, you’ll need a 1.02 save game in order to play.


#3

Ok thanks, and while the pic doesn’t show up here it looks like, when I get that message, it has version 1.02 in the bottom right corner.


#4

Downloaded a fresh cracked version, still get the exact same thing. Wouldn’t everything inside a new folder be shielded from this issue? What could cause it to do that on a cracked version as well, that I’ve done nothing to.

Edit: Using dg public hook.dll, with skip straight to game menu checked, it worked!!

However I never used that prior. And I believe that will prevent me from getting edits, maybe, not quite sure.


#5

Game works, now I got no edits at all.


#6

IDK even know where to begin, had to use new cracked game install, new pwgr patcher install and current carlzilla.dll file. Now I’m getting black screen Japanese characters with the dgpublichook.Dll skip to main menu mod on.

That used to work to get me into the game.

Turn it off, I’m an asshole piracy notice.

I tried the -ImALandLubber command line on a shortcut of the game, still not working though I might have placed that in the wrong area.

Losing faith I’ll make this work. And at this point, I’m not even sure I’ll still have my edits if it does load the game.


#7

You cant use the dg mod with othwr mods. At the end of the target line in the short cut put a space -ImALandLubber


#8

IDK what I did last night that was different, but it’s working now, and I got my dudes back as well!! Thanks for helping me out Justin!