[MOD] DLCMove Export/Import


#21

Thanks for your help. Looks like I have to try it again from the start. I followed the instructions, got to the end and it seemed like it should have worked, but none of the DLC moves were there so I must have missed a step somewhere.


#22

Try using this while following the ‘rollback’ steps - download_depot 564230 564231 2835026581734491456

I would suggest that you make a copy of the 1.02 stuff (data, the application itself) beforehand. I’ve got both of them, so I can switch versions on the fly if need be.


#23

danner. Make sure you got all of those fpwXXXX files. I know I had issues and it was because I accidentally skipped a couple of them.


#24

You mentioned that we’ll need to rip fpw_2012 from the assets as well - which one? There’s two of them: fpw_2012_0 and fpw_2012_1.


#25

AP_Epikyur - I did both. Everything appears to have worked properly so I assume it was the right thing to do.


#26

You will need them both.


#27

Is there a specific version of UABE that works better than others? I got the freebie from 7 Ways to Die, which I thought was the one that everyone was using, but it couldn’t export the fprform_rff or the move files.


#28

Okay, thank you for the help.


#30

Okay, I’ve got a question - the .txt files I’m supposed to get from UABE…are they supposed to have ‘-resources.assets-#####’ after them? Because I’m not sure if they’re supposed to or not.

Also, I’ve followed every single instruction to the letter, but still haven’t seen the DLC moves on my 1.02 file.

And yes, I do have the NJPW DLC.


#31

Do you have the Move Importer mod enabled in the mod suite? If not, I’d say that’s likely your problem. That’s the mistake I was making.


#32

I’ll see if that’s the case or not. Hold on a bit.

Edit: Okay, are you referring to the one that came with this particular mod (which I do have on) or the one from the New Moves mod (which I don’t)?


#33

I’m at work right now so I can’t check for sure, but I think it’s the one Carl posted here: [MOD] Move Importer for 1.02


#34

After a couple screwups, I managed to get the 2.0 moves into my 1.02 copy, so now I feel computer semi-literate for the first time in my life.
But (possible dumb question) whenever I finally end up getting the DLC, do I need to do the Unity asset-ripping process again for the DLC moves, or just export to XML again?


#35

Probably the latter.

Which version of UABE did you use for this? I’m not sure if I need to be using a specific version or not


#36

I just shut down the computer, so I can’t check for sure, but I’m pretty sure it was the 2.2 beta3 version. I know I tried the 2.1 non-beta version, and it wouldn’t open the assets file.


#37

Ahhh, I just went back and read the thread. It ripped my .txt files with all that extra resources.assets info the the filenames. I just went back and manually renamed them all (so they were all something like “fpr_####.txt” or “fpr_####_01.txt”) and it worked for me, so I’m assuming they have to have the shorter filenames.


#38

Am i supposed to shorten all that look like this (fpw_2012_0-resources.assets- 19364)? If so, to what?


#39

Haven’t gotten it working yet, but I think you just make sure that the name of your file matches the one you exported.

Seems like I have a different problem. When I try to export from 2.0 there are two export buttons. One tells me I don’t have the DLC installed (which I do) the other does something, not sure what, but at the end of the process I don’t have my new moves.

Why are there two buttons, and why is it telling me I don’t have the DLC?


#40

The file name should end up like this: fpw_2012_0.txt. All that junk from the first hyphen to the extension gets deleted.

It can be a pain, but I used Adobe Bridge to do a mass rename to save time.


#41

I use this to rename en masse: https://www.den4b.com/products/renamer
I didn’t actually rename mine and it still worked but in the end I sshortened them bacause it looks neater.